http://127.0.0.1/ie-tab-l/indexIE.html

Seit ein paar Tagen tauchen bei mir im Error Log Meldungen mit dem Referrer „http://127.0.0.1/ie-tab-l/indexIE.html“ auf. An sich nichts ungewöhnliches. Nur versucht der Referrer immer „favicon.ico“ am Query String anzuhängen und nicht im Hauptverzeichnis des URI bzw. der Domain zu suchen:

z.B.

https://www.bergercity.de/test/?search=testfavicon.ico
https://www.bergercity.de/test/?search=helloworldfavicon.ico

Tippe mal auf ein verunglücktes IE-Addon. Oder sogar der IE selbst?

Update:
Seems like its caused by the „PC Tools Browser Guard Toolbar“: Technet, Bug Report

3 Antworten auf „http://127.0.0.1/ie-tab-l/indexIE.html“

  1. Hi there,

    We noticed the same problem on our website.
    Started early Feb 2014.
    favicon.ico has been frequently added to the end of random (?) urls causing errors 500.
    The user-agent seems to be always IE11 :
    Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko

    Very few people to nobody seems to complain about it yet on the internet.
    The source of the problem remains a mystery for us.
    Hope someone will read this blog and give us a clue.

    Jérôme

  2. thanks for your response, so i’m not alone with this mystery ;-). A colleage mentioned that there is a firefox chrome extension called ie-tab, maybe thats the source.

  3. the same issue, we have checked our logs and IE11 shows the problem.
    We see the problem in february 2014 as well 🙁

    everyone has same referer, same request, same browser (IE11)…

    optionName=Searchingfavicon.ico HTTP/1.1″ 200 3618 „http://127.0.0.1/ie-tab-l/indexIE.html“ „Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko“

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.